SMS Messages Intermittently Not Being Delivered
Incident Report for CxEngage
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 21:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 20:43 UTC
Identified
Lifesize Engineers have identified the issue and a fix is being implemented. We will post an update as soon as more information becomes available. Thank you.
Posted Jan 21, 2021 - 20:22 UTC
Update
Lifesize Engineers are continuing to investigate the issue by way of extensive end to end tracing activities. We will continue to post updates as soon as more information becomes available. Thank you.
Posted Jan 21, 2021 - 19:22 UTC
Investigating
Lifesize is currently investigating an issue with SMS messages intermittently not being delivered. We will post an update as soon as more information becomes available.
Posted Jan 21, 2021 - 16:07 UTC
This incident affected: CxEngage - North America Region (Messaging Services) and CxEngage - Europe Region (Messaging Services).