Inbound and Outbound call delivery
Incident Report for CxEngage
Resolved
This incident has been resolved.
Posted Jun 10, 2019 - 20:31 UTC
Monitoring
We have confirmed resolution with customers at this time and believe the issue has been completely resolved.
Posted Jun 10, 2019 - 20:06 UTC
Update
Serenova Engineers have verified issue resolution at this time and are monitoring the platform closely.
Posted Jun 10, 2019 - 19:53 UTC
Update
Serenova Engineers have identified the problem and are working towards resolution.
Posted Jun 10, 2019 - 19:35 UTC
Identified
While Monitoring, Serenova Engineers have confirmed ongoing issues with calls remaining in queue and are working to restore services at this time.
Posted Jun 10, 2019 - 19:16 UTC
Update
Serenova Engineers are seeing services returning and are seeing work offer events completing successfully.
Posted Jun 10, 2019 - 19:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2019 - 19:02 UTC
Identified
Serenova Engineers have identified the problem and are working towards resolution.
Posted Jun 10, 2019 - 18:57 UTC
Investigating
Serenova Engineers are currently looking into an issue where work being offered to agents is intermittently not accepted causing the work offer to become rejected.
Posted Jun 10, 2019 - 18:54 UTC
This incident affected: CxEngage - North America Region (Voice Services, API Services, Reporting, CxEngage Agent UI).