Degraded Service - Outbound
Incident Report for CxEngage
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 01:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2020 - 01:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2020 - 00:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2020 - 00:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2020 - 00:45 UTC
Update
We are continuing to investigate this issue.
Posted Nov 19, 2020 - 00:44 UTC
Update
We are continuing to investigate this issue.
Posted Nov 19, 2020 - 00:19 UTC
Investigating
We are currently investigating issues with outbound calls.
Posted Nov 18, 2020 - 23:44 UTC
This incident affected: CxEngage - North America Region (Voice Services).