Investigating issues with call processing
Incident Report for CxEngage
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 15:22 UTC
Monitoring
The issue is resolved and operating normally. We will continue to monitor for system stability. Thank you
Posted Apr 07, 2021 - 14:53 UTC
Update
The issue is resolved and operating normally. We will continue to monitor for system stability. Thank you
Posted Apr 07, 2021 - 14:35 UTC
Update
Lifesize is continuing to work with the carrier on implementing the fix, customers should start to see continued improvement as the fix is implemented. Thank you.
Posted Apr 07, 2021 - 14:31 UTC
Identified
Lifesize has identified the issue and we are currently working with our carrier to implement a fix for this issue.
Posted Apr 07, 2021 - 13:48 UTC
Update
We are continuing to investigate this issue.
Posted Apr 07, 2021 - 13:45 UTC
Update
We are continuing to investigate this issue.
Posted Apr 07, 2021 - 13:41 UTC
Update
We are continuing to investigate this issue.
Posted Apr 07, 2021 - 13:40 UTC
Investigating
Lifesize is currently investigating an issue with our carrier with call processing. We will be providing updates as they become available. Thank you.
Posted Apr 07, 2021 - 13:39 UTC
This incident affected: CxEngage - North America Region (Voice Services, API Services, CxEngage Agent UI) and CxEngage - Europe Region (Voice Services, API Services, CxEngage Agent UI).