Skylight Login Issues Reported in EU
Incident Report for CxEngage
Resolved
This incident is resolved. We continue to investigate the root cause and will post an RCA report to cases opened for this incident.
Posted Jan 02, 2024 - 18:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 02, 2024 - 17:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2024 - 17:31 UTC
Identified
The issue has been identified and a fix has been applied.
Posted Jan 02, 2024 - 17:29 UTC
Investigating
We are currently investigating this issue.
Posted Jan 02, 2024 - 17:24 UTC
This incident affected: CxEngage - Europe Region (Voice Services, CxEngage Admin User Interface).