Pages slow to load and Inbound calls taking longer to accept
Incident Report for CxEngage
Resolved
This incident has been resolved.
Posted Jun 13, 2019 - 21:16 UTC
Update
Serenova Engineers have confirmed that Real Time Data is now current.
Posted Jun 13, 2019 - 20:53 UTC
Update
Serenova Engiineers are currently looking into stale data being presented in Realtime Dashboards.
Posted Jun 13, 2019 - 20:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2019 - 20:11 UTC
Update
Serenova Engineers have continued to monitor the platform and confirmed marked improvements.
Posted Jun 13, 2019 - 20:03 UTC
Update
As services return to a normal, there may be delayed reports of callers experiencing a delay in ringing or IVR message playback while agents may experience a delay in establishing inbound call conferencing, continued ringing upon answer until the conference completes, or slow script pops.
Posted Jun 13, 2019 - 19:48 UTC
Monitoring
Serenova Engineers are continuing to monitor our services and response times with our NOC team directly engaged with our provider at this time.
Posted Jun 13, 2019 - 19:38 UTC
Identified
Serenova Engineers have identified the problem and are validating service functionality at this time. We have validated response times are returning normally through our monitoring solution.
Posted Jun 13, 2019 - 19:25 UTC
Investigating
We are currently investigating this issue.
Posted Jun 13, 2019 - 19:20 UTC
This incident affected: CxEngage - North America Region (Voice Services, API Services, Reporting).