Intermittent Issue with Inbound / Outbound Calls
Incident Report for CxEngage
Resolved
This incident has been resolved.
Posted Oct 03, 2019 - 17:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2019 - 16:38 UTC
Identified
Serenova Engineers have identified the issue and are implanting the mitigating steps, users should see improvement in calls at this time. We will continue to monitor and update. Thank you.
Posted Oct 03, 2019 - 16:33 UTC
Investigating
Serenova is currently investigating an intermittent issue with users receiving the error "were sorry an application error has occurred" on inbound calls. We will continue to update as more information becomes available.
Posted Oct 03, 2019 - 16:16 UTC
This incident affected: CxEngage - North America Region (Voice Services).