Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2024 - 13:00 UTC
Scheduled
Our engineering team will be performing Standard Maintenance to your CxEngage services. We will also be updating our branding for Enghouse on the Agent UI (Skylight) login pages.
Who: All tenants for CxEngage What: Standard Maintenance Where: CxEngage Infrastructure at Enghouse Data Centers When: Saturday, November 9th, 2024, 13:00 UTC to 15:00 UTC Where: CxEngage Infrastructure at Enghouse Data Centers What do I need to do?: No additional customer actions will be needed
US = +1 800.793.0549 UK = +44 770.015.6785 NZ = +64 4.8318.707 AU = +61 2.8015.5378
Sign Up for Status Page Updates: http://status.cxengage.com US = +1 800.793.0549, UK = +44 808.178.5513, NZ = +64 4.8318.707, AU = +61 2.8015.5378
Posted Nov 08, 2024 - 17:14 UTC
This scheduled maintenance affected: CxEngage - North America Region (CxEngage Agent UI, Internal Tools) and CxEngage - Europe Region (CxEngage Agent UI, Internal Tools).