CxEngage Skylight Degradation
Incident Report for CxEngage
Resolved
Marking this incident resolved as no new cases have been reported for this carrier issue.

An incident report will be attached to cases opened with the support team.

If you need more information, please contact your CSM or CxEngage Support lifesize.support@enghouse.com.
Posted Dec 15, 2023 - 23:41 UTC
Monitoring
Services have resumed. We are continuing our investigation into the issue with this carrier.
Posted Dec 15, 2023 - 18:22 UTC
Identified
A carrier issue has been identified and a fix is underway.
Posted Dec 15, 2023 - 16:53 UTC
Investigating
Some customers may be experiencing issues with CxEngage Skylight. We are investigating and will post more information as it become available.
Posted Dec 15, 2023 - 15:30 UTC
This incident affected: CxEngage - North America Region (Voice Services) and CxEngage - Europe Region (Voice Services).