CxEngage Skylight - Critical Error When Transferring Calls
Incident Report for CxEngage
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 16:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2024 - 01:18 UTC
Update
We have created a hotfix to address these issues and are planning to deploy this to both EU and US at 00:30am UTC (30min window). This is a change only to the Skylight Agent UI with no Core services impacted.
Posted Jan 23, 2024 - 00:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2024 - 16:14 UTC
Identified
We are investigating an error message that is being presented periodically during transfers. At this time it appears call function remains however agents are receiving an error message which is causing alarm. We are looking into resolving this matter and updates will be provided soon.
Posted Jan 22, 2024 - 16:11 UTC
Investigating
Agents may be receiving an error (11000) when transferring calls.

An investigation has started. We will post updates as they are made available.
Posted Jan 22, 2024 - 15:37 UTC
This incident affected: CxEngage - North America Region (CxEngage Agent UI) and CxEngage - Europe Region (CxEngage Agent UI).