CxEngage Unavailable At This Time
Incident Report for CxEngage
Resolved
This incident has been resolved.
Posted May 15, 2019 - 19:25 UTC
Update
We are continuing to monitor for any further issues.
Posted May 15, 2019 - 19:25 UTC
Monitoring
Serenova Engineers have implemented the fix and we are monitoring the results.
Posted May 15, 2019 - 19:11 UTC
Identified
Serenova Engineers have identified the issue and implementing the fix.
Posted May 15, 2019 - 19:06 UTC
Update
We are continuing to investigate this issue.
Posted May 15, 2019 - 19:04 UTC
Investigating
Serewnova Engineers are currently investigating CxEngage unavailability. Users may experience an inability to log into CxEngage at this time.
Posted May 15, 2019 - 19:03 UTC
This incident affected: CxEngage - North America Region (Voice Services, API Services, Reporting).