White Screen On Customer Portal Access
Incident Report for CxEngage
Resolved
Customers should now be able to access the portal with no issues. Thank you.
Posted Nov 07, 2019 - 00:14 UTC
Investigating
Serenova is currently investigating an issue with our customer case portal where users are experiencing a white screen upon login. While we work on resolving this issue, please call our Support help desk if you need to report a problem.

US: +1 800 793 0549
US: +1 512 640 0220
GB: +44 808 178 5513
UK: +44 131 510 2931
NZ: +64 988 69703
AU: +61 2 551 43034
BR: +55 800 878 2446
JP: +81 345 109 095
Posted Nov 06, 2019 - 19:55 UTC